Reports failing to load for some users
Incident Report for ChannelApe
Resolved
A fix has been implemented and the incident has been resolved.
Posted Nov 15, 2021 - 12:49 EST
Update
We are actively working with our Analytics Team to get reports working again within the app for impacted users. Scheduled reports should not be impacted.
Posted Nov 15, 2021 - 11:04 EST
Identified
We have found the issue to be with our analytics engine. We are working with them towards resolution.
Posted Nov 15, 2021 - 07:48 EST
Investigating
We're investigating reports of an issue with ChannelApe Reports. We will provide more information shortly. The affected users are unable to load reports in ChannelApe.
Posted Nov 15, 2021 - 07:35 EST
This incident affected: Reporting.