Increased API Error Rates
Incident Report for ChannelApe
Resolved
This incident has been resolved.
Posted Dec 21, 2021 - 08:47 EST
Investigating
We are currently investigating this issue.
Posted Dec 21, 2021 - 08:18 EST
This incident affected: API, App, and Scheduled jobs.