Omnisearch Errors
Incident Report for ChannelApe
Resolved
We identified the issue and corrected it. Results should be returning now from omnisearch.
Posted May 10, 2023 - 12:03 EDT
Investigating
Omnisearch is erroring in the app. We are investigating the issue now.
Posted May 10, 2023 - 11:46 EDT
This incident affected: App.