Our cloud hosting provider is experiencing increased API error rates.
Incident Report for ChannelApe
Resolved
While our cloud hosting provider is still experiencing an outage at this time, we've been operating without issues on secondary redundant services for the last two hours so we're resolving the incident.
Posted Aug 24, 2022 - 22:55 EDT
Update
Our core hosting provider is still struggling to resolve their underlying issues, but we've triggered out redudancy plan and failed over to our secondary provider which has restored full ChannelApe service. We will continue to monitor for a few hours, but will leave running on secondary services for foreseeable future.
Posted Aug 24, 2022 - 20:14 EDT
Monitoring
Our cloud hosting provider expects to begin observing signs of recovery beginning at 4:20 PM PDT.
Posted Aug 24, 2022 - 19:41 EDT
Investigating
Our cloud hosting provider is experiencing increased API error rates affecting scheduled jobs and thus reporting downstream.
Posted Aug 24, 2022 - 18:47 EDT
This incident affected: Scheduled jobs and Reporting.