Stale or Missing Order and Order Activity Data within Reporting
Incident Report for ChannelApe
Resolved
Order API should now return correct line item information for all orders.

We will continue monitoring order updates to ensure no more existing orders are impacted. We are also looking into impacted orders to ensure they have now updated successfully.
Posted May 28, 2020 - 19:33 EDT
Update
Reporting information for orders and order activities has been restored to normal operational state.

We have identified the orders on the API that remain impacted by this bug and are working on restoring order line item data.

No new orders should be impacted by this bug.
Posted May 28, 2020 - 16:15 EDT
Identified
We have found the root cause and have rolled back the changes that caused it.

We are still assessing the greater impact of the incident but it seems order line item data coming back from the API was also temporarily impacted. We are working on restoring this data as well as informing any impacted customers.
Posted May 28, 2020 - 13:49 EDT
Investigating
We are experiencing delays in adding orders and order activities to our reporting offerings. This will cause staler than normal data in the app for reports. It can also cause any scheduled reports or alerts to have stale data.
Posted May 28, 2020 - 13:02 EDT
This incident affected: API, App, Scheduled jobs, MFT, and Reporting.