Stale Reports
Incident Report for ChannelApe
Resolved
We deployed a fix for omnisearch in the app. All reports should now be loading as well.

This completes all unplanned maintenance & a business intelligence upgrade which should add a benefit of some faster reports loading time.
Posted Feb 22, 2023 - 08:14 EST
Monitoring
A fix has been implemented for the stale reports. We are still working on a fix for omnisearch.
Posted Feb 22, 2023 - 00:00 EST
Update
In addition to missing data in some reports, we are also seeing errors with omnisearch. We are still working towards resolution.
Posted Feb 21, 2023 - 16:00 EST
Update
Most reports have been restored but we are still working on missing data in a few others.
Posted Feb 21, 2023 - 11:04 EST
Update
Replication is still ongoing. We expect recovery in the next few hours.
Posted Feb 21, 2023 - 01:04 EST
Update
We are still waiting on our replication tasks to complete. We expect full recovery soon.
Posted Feb 20, 2023 - 21:55 EST
Update
We have implemented a fix and are starting to see some recovery.
Posted Feb 20, 2023 - 15:13 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 20, 2023 - 13:37 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 20, 2023 - 10:35 EST
Investigating
We are currently investigate reports returning with stale data.
Posted Feb 20, 2023 - 10:30 EST
This incident affected: App and Reporting.