Issue with Scheduled Actions
Incident Report for ChannelApe
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 18:12 EDT
Monitoring
We are starting to see some recovery and are monitoring results.
Posted Jun 13, 2023 - 17:04 EDT
Update
We are continuing to investigate this issue.
Posted Jun 13, 2023 - 15:27 EDT
Investigating
We are investigating an issue with scheduled actions failing to run. We have identified an outage with our cloud provider as the problem and am working with them to restore service.
Posted Jun 13, 2023 - 15:26 EDT
This incident affected: API, App, and Scheduled jobs.