Reporting backlog
Incident Report for ChannelApe
Resolved
Confirming this has been solid for a few hours now. We expect this to be resolved.
Posted Mar 22, 2024 - 14:45 EDT
Monitoring
Our cloud provider identified an issue in their ETL service. This should be resolved for everyone, and we'll continue to monitor.
Posted Mar 22, 2024 - 14:10 EDT
Update
We are continuing to investigate this issue.
Posted Mar 22, 2024 - 10:08 EDT
Investigating
We noticed that around 4am EST data in our reporting engine isn't updating as quickly as it should. We are reviewing our ETL pipelines and expect to have resolution shortly.
Posted Mar 22, 2024 - 10:06 EDT
This incident affected: Reporting.