Reports Slow To Ingest New Data
Incident Report for ChannelApe
Resolved
This incident has been resolved.
Posted Oct 03, 2023 - 16:53 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 03, 2023 - 16:46 EDT
Identified
We have identified the issue and are diligently working on a fix.
Posted Oct 03, 2023 - 16:32 EDT
Investigating
We are seeing that some reports are ingesting updates slower than normal. We are currently investigating the issue.
Posted Oct 03, 2023 - 14:20 EDT
This incident affected: Reporting.